1 Reply Latest reply on Apr 8, 2011 5:45 PM by ScottBailey

    Cannot open filemaker 6 from workstations

    ScottBailey

      Title

      Cannot open filemaker 6 from workstations

      Your post

      Just moved data from old server to new server.  Can open database from server.  Shared it out. Checked permissions.  Try to open using hosts and nothing comes up.  If I connect the old server, the hosts pop up.  I have it separated at the moment.  What to to?   A little more info.  The passwords are set.  Checked Multi user.  Tried checking and unchecking Local Data Access Companion.  Also tried on the workstation to add a host using the IP Address.

      This might be the answer, but I realized that my old server has a service installed called file maker service.  This did not install on the new server.  Cannot find where to install it if it is even needed.  Is there a "server" edition of filemaker pro that I need to install or is it able to share the database from the first computer that opens the file?