1 Reply Latest reply on Sep 5, 2012 11:59 AM by disabled_ntaylor

    CWP not working on WinSrvr 2003

    PaulHeimbach

      Title

      CWP not working on WinSrvr 2003

      Your post

      Upgraded from FMSAdv11 yesterday to FMSAdv12, to try to relieve pressure on a Win2011server that is slaughtering my install of FMSAdv12.

      Things went a LITTLE better than most of the installs of ServerAdv12 that I've done to date, and IWP actually works.

      There was nothing in that final listing to indicate anything failed, but when I tested CWP from the Tech Tests page it returned a "The page cannot be found" and a bunch of gibberish at the bottom.  When I tried to test things on a real live site, I simply received a "cannot read page" message.

      This is a server that has worked as our web server for years, on implementations of Server versions 5.5, 6, 8, 9, and 11.  Why suddenly are huge chunks of 12 not working? (CWP isn't the only chunk, but I'm trying to separate problems, since my previous post about the ENTIRE mess got no responses.)

      Thanks

        • 1. Re: CWP not working on WinSrvr 2003

          Paul Heimbach:

          Thank you for your post.

          When FileMaker Server 12 Advanced was first released some of the earliest license keys caused an issue with Custom Web Publishing and Instant Web Publishing working simultaneously. Based on this post and your previous post, you should contact technical support to have your license key checked and possibly exchanged.

          Knowledge base article KB 299 has more information on this issue:

          http://help.filemaker.com/app/answers/detail/a_id/299

          If you are in North America, please contact our Technical Support department toll-free at 800-325-2747.  If you are outside North America, contact the FileMaker office nearest you.

          If the key ends up not being the issue, let me know and we will discuss further troubleshooting steps.

          TSFalcon
          FileMaker, Inc.