2 Replies Latest reply on Apr 16, 2014 5:47 PM by JonathanDolan

    Database in "incorrect state: Closed"

    DeanSuhr

      Title

      Database in "incorrect state: Closed"

      Your post

      My FMS13 (v13.0.1 on single computer install on Mac mini v10.9.2 Mavericks (Intel)) server was happily serving ... until it wasn't.

            
           The console showed all databases Closed.  I tried to open them and they wouldn't.  They wouldn't pause or verify as individual files or xxx all.  The error log said "Could not close database: databaseName because it is in an incorrect state: Closed."  Interestingly, the log entries always showed up when I tried to (re)close the databases, and occasionally when I tried to pause or resume them.  They never showed up when I tried to verify or open the databases.
            
           I removed FMS 13, restarted, and reinstalled FMS 13.  Same issue.
            
           Have any of you seen this before?  Must be a settings file somewhere I need to clear out.
            
           Next step is to reimport the databases.
            
           Dean