1 Reply Latest reply on Dec 19, 2012 10:17 AM by eric

    External Authentication MOSTLY NOT Working

    eric

      Title

      External Authentication MOSTLY NOT Working

      Your post

           Just upgraded files from 11 to 12, and now serving on version 12.0.3.327.

           External Authentication works sometimes, but most of the time we get a coffee cup and then a login prompt, and the server logs:

           Client "Student Affairs User (client-name) [i.p.address.number]" single sign-on authentication failed on database "DB.fmp12" using "Account [fmapp]".
            
           If I attempt a domain account manually, it usually logs:
            
                Client "client-name" opening a connection from "computer-name (i.p.address.number)" using "ProAdvanced 12.0v3 [fmapp]".
                 
           Local FileMaker accounts work fine.
            
           Recently, external authentication worked on the first attempt; later I attempted twelve 12 before the external authentication worked once; later 9 times before success; then 4; 10; etc.
            
           We can RDC and login to the FM12 Server directly and consistently with the very same AD accounts we're using from the client.
            
           Besides the FM upgrade, we are now using a Windows 2008 Server. Our AD Server is 2003, which I thought might be an issue, but, like I said, the OS authenticates just fine.