2 Replies Latest reply on Dec 4, 2008 8:02 AM by MacJoyful

    Failed FMSAdvance 9 Installation on Leopard OSX Server

    DavidRBooth

      Title

      Failed FMSAdvance 9 Installation on Leopard OSX Server

      Your post

      Greetings, similar to previous post re. Server Installation, I cannot get the Admin Console to run.  I have updated Advance Server 9 with latesrt Leopard patch, used Java Preference to select Java 6 and delete the Admion Console as previously suggested.  When going to launch the admin console > Java starting message>  I get a security certificate check > agree to trust > but results in failure "Unable to launch the application"  The 'from' filed is http://localhost:16000

       

      Sorry for being long winded but getting desperate - Advance Server 8 worked well on our old PC with XP Pro, but Server 9 on the MacPro and OS X is just not wanting to give access to admin console.

       

       

      This is the detail listing from the error message:

      <?xml version="1.0" encoding="UTF-8"?>
      <jnlp codebase="http://localhost:16000" href="admin_console_init_webstart.jnlp?install=single" spec="1.5">
          <information>
              <vendor>FileMaker, Inc.</vendor>
              <description>FileMaker Server Admin Console</description>
              <description kind="short">FileMaker Server Admin Console</description>
              <icon href="/launch-page/images/server_icon.jpg"/>
              <icon href="/launch-page/images/server_splash.jpg" kind="splash"/>
              <title>FMS9-Admin Console</title>
          </information>
          <resources>
              <j2se initial-heap-size="32m" max-heap-size="128m" version="1.5+"/>
              <jar href="admin-client-lib/admin-console-client.jar"/>
              <jar href="admin-client-lib/valuefield-client.jar"/>
              <jar href="admin-client-lib/linksupport-client.jar"/>
              <jar href="admin-client-lib/datechooser-client.jar"/>
              <jar href="admin-client-lib/ulc-jnlp-client.jar"/>
              <jar href="admin-client-lib/ulc-base-trusted.jar"/>
              <jar href="admin-client-lib/ulc-base-client.jar"/>
              <jar href="admin-client-lib/ulc-servlet-client.jar"/>
              <jar href="admin-client-lib/jgraph.jar"/>
              <jar href="admin-client-lib/deployment.jar"/>
              <jar href="admin-client-lib/MRJ141Stubs.jar"/>
              <jar href="admin-client-lib/http.jar"/>
              <property name="apple.laf.useScreenMenuBar" value="true"/>
              <property name="com.apple.macos.smallTabs" value="true"/>
              <property name="com.filemaker.adminconsole.ui.clients.showError" value="log"/>
          </resources>
          <resources os="Mac OS">
              <jar href="admin-client-lib/quaqua-filechooser-only.jar"/>
          </resources>
          <security>
              <all-permissions/>
          </security>
          <application-desc main-class="com.filemaker.adminconsole.ui.clients.AdminConsoleJnlpLauncher">
              <argument>keep-alive-interval=60</argument>
              <argument>log-level=WARNING</argument>
              <argument>carrier-stream-provider=com.ulcjava.base.shared.TrivialCarrierStreamProvider</argument>
              <argument>url-string=https://localhost:16001/adminconsole.ulc</argument>
              <argument>launchtype=initial-single</argument>
              <argument>server-language=en</argument>
          </application-desc>
      </jnlp>

       

      Any help would be much appreciated. Please anyone?

       

      David





















        • 1. Re: Failed FMSAdvance 9 Installation on Leopard OSX Server
          Scilucent
            

          I have the same issue.  As for my server Install it is on a PPC 867 G4 Dual running 10.5.5 and all corresponding updates.   The Filemaker Server 9v3 (Not Advanced) same error and everything.   The server is a fresh install and so is the FileMaker.  

           

          -R

           

          PS.  I WAS able to access the Admin panel using a Windows XP machine.  But a Intel Macbook 10.5.5 was unable and produced the same error above.   

          • 2. Re: Failed FMSAdvance 9 Installation on Leopard OSX Server
            MacJoyful
               Have you checked the system log to see what's in there regarding this? The error message you've quoted looks more like a plist or xml file. Be sure that you have the 6 tcp ports open in your server's firewall listed in this  KB Answer ID 6427. I had major issues with FMSA 9 until I downloaded and installed the Leopard full install from http://www.filemaker.com/support/updaters/fms_9.0v3_full_ESD.html.

            Also, I uninstalled FMSA 9 restarted, repaired permissions with Disk Utility and then installed FMSA 9 from the downloaded installer. If your server is intel-based, you may need the FMSA 9.0.3.326 + SSL Updater. Be sure to read the install instructions for this update.