AnsweredAssumed Answered

FileMaker 10 Server Admin Console Won't Start

Question asked by KraigBecker on Nov 18, 2013
Latest reply on Nov 18, 2013 by disabled_ntaylor

Title

FileMaker 10 Server Admin Console Won't Start

Your post

     Hello,

     I am having all kinds of issues with my FileMaker 10 Server install recently and I can't seem to get to the bottom of the problem. It all started when I began having issues with the Admin Console, which quit and refused to start. The error messages indicated that it had something to do with Java, which I tried reinstalling, but to no effect. The FM Server software is being run on OS X Server 10.6.8 (Snow Leopard) with Snow Leopard server software installed. 

     We are planning on updating to FM 13 when it is released, so for awhile I managed the server via terminal commands. Those seem to have quit working as well and now no databases are being hosted. I tried migrating the software and databases to another machine, but essentially had the same results. When I launch the FMS 10 Start Page it simply displays the message "Please wait while the Admin Server starts..." while the green dots dance across the screen at the bottom, but it never completes the process nor does it ever launch the admin console. 

     I've tried clearing the Java cache, downloading and reinstalling the latest version of Java, repairing permissions, and just about any thing else that I can think of, but to no avail. The fact that it is essentially behaving the exact same way on two different machines has me a bit perplexed. 

     Any thoughts or help would be most appreciated.

     Thanks!

Outcomes