3 Replies Latest reply on Jul 22, 2011 12:57 AM by mauigrisu

    Filemaker 11 server advanced on Windows 7 Professional Edition - The Database Server is not...

    mauigrisu

      Title

      Filemaker 11 server advanced on Windows 7 Professional Edition - The Database Server is not available

      Your post

      Hi,

      i installed filemaker 11 server advanced on windows 7 professional edition to try the software, at the end of installation and upgrade to latest patch i try to launch admin console but i recive always the same message:

      The Database Server is not available. to change the distribution of the server, start the database server first

      The server is up and the service also, but i see in the file log:

      Error 524 Remote administrator connection from 169.254.60.35 was refused.

      My question is: why the admin console try to connect to this ip if admin console is in the same machine where the filemaker server is?

      when i try to launch the file: admin_console_init_webstart.jnlp directly from desktop i recive always the same message and the same log.

      Please help me to find a solution, another thing, i have windows 7 professional edition 64 bit... it's a problem?

      thanks in advance and sorry for my bad english

        • 1. Re: Filemaker 11 server advanced on Windows 7 Professional Edition - The Database Server is not...
          mauigrisu

          another thing

          i use this two browsers:

          Firefox 5.0

          IE 9.0.8112.16421

          may be this the problem?

          • 2. Re: Filemaker 11 server advanced on Windows 7 Professional Edition - The Database Server is not...
            TSDuck

            Hi maui grisu:

            Thanks for posting.

            I have a few questions on your FileMaker Server machine.

            What is the processor speed and amount of RAM on the Windows 7 computer?

            How many network adapters are running on this machine?

            Is your Windows firewall set to allow ports 16000, 16001, 16004, 50003, and 5013?

            I would like you to try disabling all network adapters on the machine, reboot, followed by launching the admin console again.  You can launch the admin console by going to http://localhost:16000 in your web browser. 

            You may also want to try a selective startup and launching the admin console.  To run selective startup, click on your start menu and type msconfig in the search field.  Open the system configuration utility and click the general tab.  Under general, set the startup selection to Selective startup.  Next, click on the services tab, and in this tab check the box that says, “Hide all Microsoft Services.”  In the services list, uncheck the remaining services, but leave Bonjour and FileMaker Server enabled.  Click apply then ok, and you will be prompted to restart the machine.  After the reboot, try launching the admin console again.  If the admin console launches after a selective startup, it could indicate another program causing a conflict with FileMaker Server.

            TSDuck

            FileMaker, Inc.

            • 3. Re: Filemaker 11 server advanced on Windows 7 Professional Edition - The Database Server is not...
              mauigrisu

              Hi TSDuck,

              first i want to tell you my configuration:

              Sony Vaio VPCF13X5E

              Notebook VPC-F13C

              CD burner Blu-ray

              HD : 256 Unità SSD Flash Ultra SATA

              Wireless LAN : Wireless LAN + Bluetooth - Atheros AR9287 Wireless Network Adapter

              Network adapter: Marvell Yukon 88E8057 PCI-E Gigabit Ethernet Controller

              Processor: Intel CoreTM i7-740QM, 1,73GHz

              Display: 41,6 cm LCD, 1920x1080

              ScGraphic card: NVIDIA® GeForce® GT 425M 1GB

              RAM: 8 GB 1333MHz DDR3-SDRAM

              Ports: 2 USB 3.0 + 1 e-SATA/USB 2.0

              HDMI

              OS: Windows® 7 Professional(64bit)

              Language and keyboard : Italiano (QWERTY)

              I tried all your suggestions, but i had the same situation

              the browser is able to go to http://localhost:16000 ... wait for download admin_console_init_webstart.jnlp and when i try to run the file i have the same message and the same line in log file.

              Tell me if i have to do something more... another thing, i have on the same notebook vmware workstation, i tried to disable the network adapter of vmware with no results.

              thanks again

              maui