AnsweredAssumed Answered

Filemaker 8 Client with Filemaker Server 11

Question asked by RayMentor on Jun 11, 2010
Latest reply on Jun 21, 2010 by RayMentor

Title

Filemaker 8 Client with Filemaker Server 11

Your post

I have a client on a limited budget who wants to install FMS 11 to host his database. However, he has a mixture of FM 9 and FM 8 clients. FMS docs say it requires FM client 9 and higher. I've deployed my test FMS on his network and successfully used FM8 client to open the database and try some scripts. So far it seems to work fine. 

 

Question: is is OK to use FM8 clients with FMS 11 even though the docs don't specifically mention it's compatible with FM8 clients?

Outcomes