2 Replies Latest reply on Dec 1, 2010 6:56 PM by dondonfuentes

    Filemaker not responding

    dondonfuentes

      Title

      Filemaker not responding

      Your post

      Good Day. I have this problem in my filemaker server 9. It is like, scheduled everyday that the databases will not respond to the clients' request. when someone searches the database, the process bar keeps going and going or the color wheel keeps turning and turning.

      It usually happens on times between 10 am-12 pm (Philippines GMT +8). We tried to search for faults on the web and compared all things that are similar with our problem, tried suggested solution, but there have been no positive results. It still goes on almost everyday. Only a restart of the entire server (the machine) is the best option. After a system restart. It all goes back to normal. what seems to be the problem with this server. I'm not an expert at filemaker so I really need your help guys.

      Here are some important info about my server:

      Mac OS X Server 10.5.7, FMS 9 (this server is totally dedicated to filemaker),Quad Core Intel Xeon, 6GB memory, More than a tera of storage.

      Does anyone experience this kind of problem too? If yes, how did you solve this problem? This has been going on for months now. Do I need to buy new hardware or reinstall the FMS 9? Please help me its really urgent.

        • 1. Re: Filemaker not responding
          philmodjunk

          Are they accessing the database from web browsers or via Open Remote from filemaker Pro?

          Given that this usually happens about the same time of day, have you tried checking logs and running network diagnostics to see if anything is going on at that time each day that might be a factor?

          • 2. Re: Filemaker not responding
            dondonfuentes

            They are accessing via Open Remote. Yes, we have tried to check all the activities on the network and on the server during that time. We tried not to carry on some activities and observe what happens if we do this and do that. But still, the case is, one of our most important databases will not respond. Though others can be accessed, 2 Huge databases seem to crash and do not respond on that specific time. I've tried to google it and somehow, there are no clear solutions aside from rebooting the server, which waste precious time.