AnsweredAssumed Answered

Filemaker Pro 5.5 Server 5.5v4 UPDATER FOR MACINTOSH

Question asked by kptchris on Jun 4, 2012
Latest reply on Jan 27, 2014 by kptchris

Title

Filemaker Pro 5.5 Server 5.5v4 UPDATER FOR MACINTOSH

Your post

I am rewriting an older solution for a client, but their old server has perished. I have the original 5.5v1 installer disc, but the server doesn't start up. As a long time FMP Server admin, I am familiar with this issue, and know I need 5.5v4 to make it work probably. Filemaker no longer hosts an english version of the 5.5v4 server updater (there is one in Japanese on the .jp site but that doesn't work).

I need this updater so that I may begin rewriting their solution in Filemaker Pro 12 (we already have a server setup etc).

So if anybody has a copy of this magic updater laying around or know where I can get my filthy little mitts on it, please let me know.

~chris

Outcomes