AnsweredAssumed Answered

FileMaker Server 11 on Lion System Requirements?

Question asked by LarryGoldman on Nov 3, 2011

Title

FileMaker Server 11 on Lion System Requirements?

Your post

The current FileMaker Server System Requirements page in the Knowledge Base (not updated since June 2, 2011!) somehow omits Mac OS X 10.7 as a required operating system.

Is Lion _Server_ required to install Filemaker Server 11?

Outcomes