1 Reply Latest reply on Jan 22, 2010 6:15 AM by TSGal

    Filemaker Server 9/10 IWP Porting Issue / URL Cloaking Masking

    Nate007

      Title

      Filemaker Server 9/10 IWP Porting Issue / URL Cloaking Masking

      Your post

      Good Day All,

       

      I am making an attempt to run filemaker server from my home office. However my current ISP blocks port 80 (default http port), so in order for guests to my page to access my site, I must use port 8080. So now my web page's url is www.samplesite.com:8080. I don't like the port number at the end so I used DynDNS to webhop redirect to my ip address of 200.200.200.100:8080 and then I chose to cloak the url so the page's url would read www.samplesite.com.

      Now if I was running a non-filemaker hosted site, I wouldn't have any problems, but for some reason when I get to filemaker's login screen and login to a database via IWP Engine the url changes back to the ip address with :8080 at the end of it. I thought if I changed the ip:8080 back to the url everything would be fine, but filemaker web page wouldn't allow my to click on anything anymore.

       

      Possible Ideas:

      Change a section of javascript in the instant web publishing engine

      Durning filemaker server deployment assistant setup the apache web server at http://samplesite.com on port 8080 instead of http://localhost on port 8080

      Create some setting in tomcat or apache that will fix filemaker server's ability to handle cloaked pages.

       

      Any help on the issue would be great? With more small business owners operating from home it would be great not have to worry about port 80.

       

      Thanks in advance,

      Nate