AnsweredAssumed Answered

Filemaker Server Admin Console issues

Question asked by schmity on Nov 11, 2013

Title

Filemaker Server Admin Console issues

Your post

     I'm having some issues with my server admin console.

     Using FM Server Advanced 12.0.4.405 on a 2008 R2 SP1 server.  Java 7.17 is installed from when I installed FM server advanced.

     All my databases are open and functioning normally, backups appear to be running from the time stamps in the backup folder on the server.

     Issue 1. I can open the admin console from my Win 7 laptop with no problems. I can click through the various screens and tabs, but cant actually do anything.  I have tried closing a test database, but nothing happens.  It shows that none of my scheduled backups have run in 2 days (they have).  My database server folders show invalid and it wont let me validate them.

     This happened last week and I had to have everyone log out.  (Admin console still showed people logged in though)  I restarted the file maker server service and everything was fine and functioning.  3 days later it has stopped working correctly again.

      

     Issue 2. I thought maybe issue 1 was a problem because I was accessing it from another workstation, so I tried to access it from the server, but I cannot launch the admin console from the webpage.  I am given the option to open or save the .jnlp. But when I click open, nothing happens.   

     From reading some other posts where people had similar issues, I associated the .jnlp with the c:\program files\java\bin\javaw.exe (x64 version).

     Any ideas?

      

Outcomes