AnsweredAssumed Answered

Filemaker Server Advanced 11 Install

Question asked by echotech on Apr 23, 2010
Latest reply on Dec 4, 2012 by LeonMeijer

Title

Filemaker Server Advanced 11 Install

Your post

Hello,  I'm installing Filemaker Server Advanced 11 on a Windows Server 2008R2 machine and the web publishing portion will not deploy.  I keep getting the following error:

 

"Web server test failed.  Return code = -1"  (on the initial setup, I just skipped this and then came back to it later).

"The Filemaker installation process was unable to communicate with the Server you had previously selected."

 

Here's what I'm working with.

 

HP Quad CPU Server with 8GB RAM

Windows Server 2008 R2 Standard with all necessary updates and patches installed

Filemaker Server Advanced 11 dedicated to this machine

 

... and the process I followed.

 

- I installed the MS Windows Server 2008 R2 and then applied all necessary patches. 

- I then deployed the IIS 7 Role.  I rebooted the server.

- I proceeded to install Filemaker 11 Server.  This is a new install, nothing installed prior.

- IIS was found/discovered during the setup process but when I try to test the server, the error above appears.

- I am able to bring up the default webpage immediately after IIS is installed, as well as afterward.

- I'm able to connect to the default database in Filemaker client

- I'm able to connect with the FM Administrator Console, both local and remote

- I have 2 other Filemaker Server Advanced 10 installed and running which I setup on Server 2003 about 3-4 years ago

- I have included the ports suggested by the documentation, into the exception lisf for the firewall, I also dropped the FW altogether

- I'm not getting anything suggestive in the event or log files

 

In troubleshooting this issue, I've tried using the ip address, machine name and localhost for the Host: field.  I've tried uninstalling/reinstalling both IIS and Filemaker.  I've played around with permissions and app pools to no avail.  I've followed some troubleshooting suggested in various other forums to no avail.

 

I've never had this much trouble setting up FM in the past so it seems kinda like I may be doing something 'obvious' wrong.  Does anybody have any idea what I may need to do to get this working.  I appreciate your help.

 

 

 

 

Outcomes