AnsweredAssumed Answered

filemaker server redirect

Question asked by ShelleyS on Feb 11, 2010
Latest reply on Mar 24, 2010 by ShelleyS

Title

filemaker server redirect

Your post

Hi-

 

I am running a 2008 R2 server with IIS 7.5 for my Filemaker Server Advanced 10.0.2.206 server.

 

I can access databases via the Filemaker desktop app.  I can access the databases via Instant Web Publishing if I type in the "serverIP#/fmi/iwp" in a browser. 

 

What I want to do, is to have my users type in the domain name, filemaker10.atlas.illinois.edu" instead of the "serverIP#/fmi/iwp" when accessing databases from a browser.

 

When I do that, I get:

 

filemaker10.atlas.illinois.edu - /
 2/11/2010 12:41 PM        <dir> aspnet_client
2/10/2010  2:23 PM          236 web.config

 

I have tried using the http redirect service and a whole host of other settings, but nothing is working.  I'm sure there is some silly little setting I am not addressing.

 

Does anyone have a clue how I can do this?  I have it working fine on my older 2003\FM 9 advanced server...

 

thanks in advance.

 

Outcomes