1 Reply Latest reply on Oct 20, 2008 3:30 PM by rmanook

    FileMaker Server v5.0 Compatibility

    Beccatech

      Title

      FileMaker Server v5.0 Compatibility

      Your post

      We are currently using FileMaker Server v5.0 on a Windows 2003 Standard Server w/SP1. I am thinking about upgrading the server to SP2 but am not sure that such an old version of the FileMaker Server software will work, does anyone know if it is compatible?

       

      Thanks!

       

        • 1. Re: FileMaker Server v5.0 Compatibility
          rmanook

          Hi Beccatech,

           

          Thanks for posting and welcome to the FileMaker Forum!  Unfortunately, I am unable to confirm if W2k3 sp2 is compatible with FileMaker Server v5 since we have not tested or certified that product with that OS. 

           

          While I would recommend moving up to the latest version, hopefully there are other users with the same configuration that can shed some light on the issue.

           

          Thanks!

          ts_turtle

          FileMaker, Inc.