2 Replies Latest reply on Mar 16, 2010 11:29 AM by mrvodka

    Filmaker Pro version 5 and version 10 Compatability

    JohannesWalker

      Title

      Filmaker Pro version 5 and version 10 Compatability

      Your post

      Does some one know if Filemaker Pro server version 10 is compatible with Filmaker Pro version 5 users.

      We run version 5 on two stations and want to install the Server version 10 on a new station to link with the two old ones.