AnsweredAssumed Answered

FM 13 server installer hangs on Yosemite 10.10.3

Question asked by hjgunn@mmedia.is on May 7, 2015
Latest reply on May 7, 2015 by hjgunn@mmedia.is

Title

FM 13 server installer hangs on Yosemite 10.10.3

Your post

I'm trying to install FM 13 server on a plain vanilla 10.10.3 Mac mini.

I've tried using Java from Oracle as well as Java from Apple's website

First I get an error telling me that the company name doesn't fit the key. After a few attempts it accepts the company information and starts the install. I selected to install XML and PHP services while skipping Web direct services. When the installation reaches "5.Test" it displays an error:

"SETUP: PRECONFIGURE WEB SERVER: passed

Check web server: Cannot contact web server
Test web server (http://127.0.0.1:80/fmi-test/test.xml): Connection refused"

And pressing the Next button does nothing.

 

===

If I skip installing web services the installation finishes without error and the server shares its sample file as expected. However when I then try to upload databases using FM 13 Advanced the server again gives me an error "Connection" refused.

 

===

I have uninstalled and reinstalled the server a few times but always with the same result.

I have had similar problems before on windows servers but have until now always been able to solve them by reinstalling. Although it has happened that the install process corrupted the registry on  VN ware machines.

 

===

So how do I fix this problem?

And do I really have to start the web server in Yosemite manually using terminal?

 

TIA

Hans

Outcomes