2 Replies Latest reply on Jun 25, 2015 1:51 PM by Guildy

    FM Server 14 webdirect - Database not available

    Guildy

      Title

      FM Server 14 webdirect - Database not available

      Your post

       

      Hello

      I’m trialling Filemaker Server 14 with Filemaker pro and trying to get an existing FM 12 database deployed.

      I have uploaded in total 3 databases and two work perfectly and can be accessed via a web browser so I know the server is working and that I am doing everything correctly.

      Just one of the databases produces an error box when clicked from the WebDirect home page saying “database not available”.

      I have searched the forums and all those seem to be fixed by redeploying the server but that doesn’t work in my case (because the server appears to be working perfectly).

      I’m therefore satisfied there is some problem within the database which is quite complex and has quite a number of scripts. Unfortunately the box doesn’t help identify what could be the problem!

      The database uses an external filemaker data source which has been uploaded to the server and the database works perfectly in filmmaker pro from the server location which tells me all the databases and permissions are in their correct place.

      I have uploaded other databases with an external data source and they work fine in WebDirect so I know I am doing all that correctly.

      Finally, I have tried copying the file and re-uploading to the server in case there was some corruption but I still get the same error.

      Can anybody help with even suggestions as to where to start looking please?

      Many thanks

      Adrian