2 Replies Latest reply on Feb 12, 2014 11:02 AM by alext

    FMP 13 / FMS 13 Container Field upload extremly slow compared to FMP 12

    alext

      Title

      FMP 13 / FMS 13 Container Field upload extremly slow compared to FMP 12

      Your post

           I have a huge problem uploading pdf documents from FMP13 client into a container field on FMP13 server.

            

           I manage a fairly elaborate FMP database for my company which uses at least 5 separate databases all tied together including Contacts, Documents, Prefs, Invoices, etc running on a server.  I'm having a problem with Documents, specifically the container field within it.  Contacts & Documents are both stand alone databases tied setup as a one to many relationship.  Documents database houses the container field obviously, where the actual document is embedded.  This was so contacts database would not slow as document counts grew. 

           When we updated the server (FMS) and the clients (FMP regular & Advvanced) to v13, some of the clients were experiencing what appeared to be a slow upload (over a minute to insert a 150KB pdf file).  I decided to use 13's feature to store the container data externally to a secure folder to see if that would help.  When I did that everyone experienced the "slow upload" issue.  When I tried the same procedure with FMP12 advanced, the upload is almost instantaneous, tried again with my FMP 13 advanced and it took me 1m22sec to upload the same file.

           The "slow upload" appears on my mac (2.7GHz, i7, 16 gig RAM, OSX10.8.5, 50+Mbps i'net) as a spinning rainbow wheel. 

           I've searched the forums & online and can't find anything about this.