AnsweredAssumed Answered

FMS 13v5 NOT running on Yosemite

Question asked by FrankMillner on Nov 24, 2014
Latest reply on Apr 27, 2015 by TSGal

Title

FMS 13v5 NOT running on Yosemite

Your post

Hello,

FMS13v5 is still not opening any files (not even "FMServer_Sample.fmp12") on Yosemite.

The Server Log says: "FileMaker Server (MBP[192.168.0.10]) is already running with this license key"

THIS IS THE IP OF THE FILEMAKER SERVER!!

This is what I did to "upgrade" to Yosemite:
- Clean Install of Yosemite
- Installing Data with the Mac OS X Migration Assistent
- Deinstalled FileMaker Server 13 (which was running fine under 10.9)
- Installad FileMaker Server 13.03

That was the first time, we realised, that FMS13 was not opening the files, saying something like (translated) "Database could not be closed, because ots not in the correct status: Closed"

???

We than waited until a Yosemite compatible Update was released. Then we made an update and restarted the Machine. Still the server refuses to open any file, stating that "FileMaker Server (MBP[192.168.0.10]) is already running with this license key"

We then deinstalled FMS, restarted and installed new. We then remarked that there is a one little "time window", when FileMaker Server at least opens "FMServer_Sample.fmp12": Right after installation of the Server, after the first configuration.

But after stopping the server, it won´t run again any time later. Always saying "FileMaker Server (MBP[192.168.0.10]) is already running with this license key".

Even after restart of the machine, it doesn't open the files.

I tried to start and stop with ther Terminal: "sudo launchctl start com.filemaker.fms". No difference.

We have a second filemaker server license number and we found out: After altering the License Number, the files are opened and everything is fine...until we stop the server.

So stopping the server leads always immediately to the state, that FMS refuses to start correctly erver again.

 

Frank

 

 

Outcomes