0 Replies Latest reply on Jan 31, 2013 3:53 AM by JohnEriksson

    FMS Installer just quits after password authentication [solved]

    JohnEriksson

      Title

      FMS Installer just quits after password authentication [solved]

      Your post

           I just had a problem i struggled with for a while and didn't find any solution, so for you others out there here is the answer.

           Have you tried to install FileMaker 12 Server on your mac but it just quits after the admin authentication? See a icon popping up in the dock just to disappear again?

           Console crash log doesn't tell very much info

           and you have tried to install the software from a normal user account just to get the message that it can't be authenticated even if you put in admin credentials, just to login as the admin and try there instead?

           Then you have found the same bug as me.

           You need to restart the server before tring to install again, this time go directly to admin desktop.

           I can't belive filemaker is still using vise installers. there is no good reason.