0 Replies Latest reply on Feb 20, 2009 10:49 AM by tduell_1

    FMS10A Does Not Install on Windows Vista Business Edition SP1

    tduell_1

      Title

      FMS10A Does Not Install on Windows Vista Business Edition SP1

      Your post

      I cannot get FMS10A to install on Windows Vista Business Edition SP 1. Here's my config info:

       

      1. Intel CoreDuo 1.83 GHz

      2. Windows Vista Business Edition SP 1, with every current MS update installed as of 2/20/2009. 100% clean install of Vista from the DVD. Only the OS was installed, not other applications installed.

      3. 2GB RAM

      4. IIS 6.0 turned on and verified to run with ISAPI Extensions, Filters, and Application Pooling configured as required. Note: Vista does not come with IIS 7.0. That is part of Windows Server 2008. You cannot upgrade Vista to IIS 7.0 as far as I can tell. FileMaker needs to re-verify the IIS 7.0 requirement for Vista in their documentation.

      5. Java 1.6.0_07 installed (Java 6 Update 7)

      6. Bonjour installed

      7. FileMaker Server 10 Advanced 10.0.1.64 from the ESD download page as of 2/20/2009, which by the way took 16 hours to download because the download web site was sending the data at 20 kb/sec!

      8. Server restarted many, many times to make sure everything was installed and running clean.

       

      During the installation process an error dialog box is presented and stops the install. The dialog box says:

       

      "You cannot intall or uninstall FileMaker Server 10 on this version of Windows. Please refer to the system requirements in the installation instructions for more information."

       

      As far as I can tell I meet the requirement. Does anyone know what the problem is that can help me to install FMS10A?