10 Replies Latest reply on Feb 6, 2009 3:16 PM by Greg

    FMSA 10 Install failure

    Greg

      Title

      FMSA 10 Install failure

      Your post

      Good Morning,

       

      I am trying to install FMSA 10 in a 2 machine setup.  After uninstalling FMSA 9 from both machines [Web Server & Database Server] when I try installing FMSA 10 the install fails saying it can not find the Setup.exe file.  I can clearly see the file so not sure what is happening.

       

      This is occurring on the Web Server [Worker machine] running Windows 2003 Web Edition.  FMSA 9 worked fine on the computer prior to me attempting to install FMSA 10.

       

      I have 2 screen shots displaying the error but see I apparently can not add attachments to this forum.

       

      Any assistance will be appreciated... 

       

      greg 

       

       

        • 1. Re: FMSA 10 Install failure
          rmanook

          Hi Gregory Williams,

          Thanks for posting.

           

          Just to verify, are you installing from a CD or an ESD (Electronic Software Download from FileMaker)?  What happens when you double click the Setup.exe file?

           

          Also, as a test, are you able to install the trial software (to rule out installer issues)?

          If you haven't already, you can request a trial here:

          http://www.filemakertrial.com/servertrial/form/entry.aspx

           

          Thanks,

          tsturtle

          FileMaker, Inc. 

          • 2. Re: FMSA 10 Install failure
            Greg
              

            tsturtle, 

             

            Thanks for your reply.  I was beginning to wonder why no one had replied.  I did take a shower last Saturday.:smileyhappy:

             

            I spent over an hour with FM Tech Support [I have a case #] yesterday with no resolution and will be calling back today if possible but no later than tomorrow. 

             

            This was from a ESD.  When I double click actual Setup.exe file I also fail but with a slightly different message basically saying the file is configured improperly.  [I have not found how to included image attachmens to messages in this forum]

             

            I also tried the Trial version last night with the same results.  I then tried both a different server [Master] and they worked fine [I uninstalled it because the Web Server [Worker] needs to be installed first.

             

            Again thanks for your reply.

             

            greg 

            • 3. Re: FMSA 10 Install failure
              rmanook

              Hi Gregory,

              I just wanted to verify if you spoke to support.  It's probably the most beneficial for this type of issue since they will have the luxury of working directly with your machine along with being up-to-date on which steps have already been performed for the case.

               

              However, if there are any issues with your case let me know and we can continue working toward a resolution.

              Thanks,

              tsturtle

              FileMaker, inc. 

              • 4. Re: FMSA 10 Install failure
                Greg
                  

                Thanks,

                 

                Yes I did speak with FM Tech Support.  

                 

                My customer in Jamaica has experienced a serious network problem and I will not be able to connect with them until Monday at the earliest.  As soon as I can get connected with them I will be contacting Support again to continue trying to resolve this install problem.

                 

                The last instruction from Support was to download the FMSA 10 Trial and to try that.  I did as he suggested and the result was the same errors.

                 

                greg 

                • 5. Re: FMSA 10 Install failure
                  rmanook

                  Thanks for the update.

                   

                  Also, as a side note:

                  To attach an image into your post, click on the 'tree' icon in the post toolbar.  That is, you will see icons for bold, italic, underline, strikethrough and so forth.  On that toolbar there is an 'tree' icon that allows you to add images.

                   

                  Thanks,

                  tsturtle

                  FileMaker, inc. 

                  • 6. Re: FMSA 10 Install failure
                    Greg
                      

                    Good Day,

                     

                    My last conversation with FM Tech Support was last Friday.  It was concluded that my problem is the Web Server not FileMaker related.  The local IT will trouble shoot the server and uninstall what may be a conflicting program based on Event Viewer Log entries.

                     

                    I'll post agin with details if this solves the problem.

                     

                    Meanwhile my client has not FileMaker Web capability.

                     

                    greg 

                    • 7. Re: FMSA 10 Install failure
                      Greg
                        

                      Good Afternoon,

                       

                      There has been a lot of discussions on the forums concerning what is and is not compatible OS Software for running FMSA.  In my situation I was successfully running FMSA 9 WEB from a Windows 2003 Web Edition Server with  the FMSA Database functions running on Windows 2003 Server.

                       

                      Now I am trying to install FMSA 10 Web Components on 2003  WEB Edition and as described above in earlier posts the install is failing immediately when starting Install will be I an say this is a Worker Machine.

                       

                      Is this a compatibility issue.  In all my discussions with FM tech Support they never mentioned it as a possible cause.

                       

                      Any ideas please?

                       

                      greg 

                      • 8. Re: FMSA 10 Install failure
                        kurchy
                           Perhaps this can help someone narrow down the problem.  I am getting the exact same errors both from the install and clicking the exe as mentioned above.  I am also using the ESD file however in my case it is just plain FMS 10 not advance.  Server is running Server 2003.  So it seems to be not specific to server advanced or any of its features.  Hopefully this helps and of course any ideas would be great.  Thanks in advance!! 
                        • 9. Re: FMSA 10 Install failure
                          kurchy
                            

                          Greg,

                           

                          Not sure if your issue is the same or not but I just solved it on my side.  I noticed today there were a few windows updates the never got installed.  I installed them and after the reboot FMS install ran without errors.  Wish I knew which one did the trick but my best guess is the .net 3.5 sp1 update as thats the only one I remember as being anything significant.  Good luck!

                          • 10. Re: FMSA 10 Install failure
                            Greg
                              

                            Thanks kurchy,

                             

                            It seems it was the 3.5 .NET update that did the trick.  After installing it I was able to successfully install FMSA 10 as a Worker on the Windows 2003 Web Edition Server.  I was assure by the local IT that the server was fully updated.  OH WELL

                             

                            Now I can press on with deployment as soon as they get the World Wide Web Publishing Service to start.  Things are always different in Jamaica [client is there].

                             

                            greg