2 Replies Latest reply on Jul 23, 2012 2:56 AM by JoshuaKinsella

    Having problems with schedules

    JoshuaKinsella

      Title

      Having problems with schedules

      Your post

      I set 3 backup schedules yesterday afternoon, the first of which was supposed to start at 9am this morning but hasn't. They are all pointed to a valid file path and all look right to me. I cannot fathom why they will not work!

       

      I will give you the back-up details below:

       

      Backup 1

      Task: Back Up Databases > All Databases

      (Valid path)

      Schedule: Daily

      Start: 17/7/2012 11:00

      Every 1 day

      repeat every 4 hours

      enabled

       

      Backup 2

      Backup Databases > All Databases

      (valid path)

      Schedule: daily

      Start: 17/07/2012 09:00

      every 1 day

      repeat every 4 hours

      enabled

       

      Backup 3

      Task: Back Up Databases > All databases

      (valid path)

      Schedule: Daily

      Start 17/07/2012 17:00

      Every 1 day

      enabled

       

      Any help to get these work would be muchly appreciated as it wont even let me run any of the schedules now just to have a backup.

       

      Regards

      Josh

       

       

        • 1. Re: Having problems with schedules
          philmodjunk

          What version of server are you using?

          When you open the admin console and go to Schedules, what status do you see for each of these? Are there any other schedules? What status do you see for them?

          I'm looking for a case where you might find a schedule that appears hung up in the status "running".

          • 2. Re: Having problems with schedules
            JoshuaKinsella

            Hi there,

            Sorry for the late response. I am using FileMaker Server 8 on a Mac server. The Schedules have no date or time in the Last Run field. When i try and run a schedule by Ctrl + Click and selecting Run Schedule, The word Running shows up briefly but then nothing changes. No signs of them hanging, more like they just aren't running.

             

            Any help would be much appreciated.

             

            Kind Regards,

            Josh