4 Replies Latest reply on Aug 16, 2010 7:50 AM by TheCanuck

    Help Needed: Web Publishing Engine... ERROR!

    TheCanuck

      Title

      Help Needed: Web Publishing Engine... ERROR!

      Your post

      I'm hoping that someone can help me resolve this.

      Yesterday, I found an error in the FMS11 Admin Console.
      ...please see attached screen shot

      I attempted to stop and restart the WPE, but it had no effect.
      I rebooted the server, but it had no effect.
      I then checked the server deployment and received the second error message.
      ...please see attached screen shot

      I checked the server log and found the following three error messages;

      1. Web Publishing Core / Error / 10.32.64.120:0 - - "/fmi/iwp/res/" 404 9940
      2. Web Publishing Core / Error / 10.32.64.120:0 - - "/fmi/iwp/cgi?-index=79&-recid=1&-relatedrecid=1&-buttonscript=" 400 9941
      3. Publishing Engine Access / Error / 127.0.0.1:2109 - - "/fmi/conf/config.wpc" 401 0

      Unfortunately, I cannot find any information in the forums, knowledgebase or on the web regarding these errors.

      The odd thing is, other than one test application not being able to access data in an ODBC (MS SQL) database, everything appears to be working properly.  IWP and the published FMP11 Adv applications are functioning correctly.

      Any assistance would be greatly appreciated.

      Thanks!
      Brad

      Environment:
      » FileMaker Pro 11 Advanced
      » FileMaker Server 11 Advanced
      » Windows Server 2003

      FMS11_Admin_Console.JPG