4 Replies Latest reply on Nov 23, 2013 9:01 AM by philmodjunk

    Help! Container contents are "data missing"

    cresal

      Title

      Help! Container contents are "data missing"

      Your post

           Yikes! 

            

           So I have this large database up and running on a dedicated server running fms. It's on a windows machine with a partitioned harddrive. I have an "images" table with a continer and various identifying information fields. The container data is stored externally. I had originally tried to set it up so that it was on the D drive instead of C, where the database itself is, since D is where we set aside the space for it. But it was being stored on the c drive in the folder C:\Program Files\FileMaker\FileMaker Server\Data\Databases\RC_Data_FMS\TheDatabase\d\Filemaker\Filemaker Data\Container Contents\Secure

           I had previously copied the database onto my own computer and tried to manually set the container storage, but it said i needed to be on the server itself to set up a new location for external container storage. So yesterday I took the database offline, copied it to the desktop of the server, opened it using FMP, set the container path to be the D drive, put it back in the FMS folder and opened it back up. But this morning when everyone got in to the office all the container fields showed up as "missing data". Halp???