1 Reply Latest reply on Nov 30, 2012 12:18 PM by philmodjunk

    Hosted database not found on clients

    KrisCirillo

      Title

      Hosted database not found on clients

      Your post

           Server : MacMini running OSX 10.8 with FileMaker Server 11.0.4.404

           Clients : Laptops running OSX 10.6 and 10.7 with FileMaker Pro Advanced 11v.4

            

           I have been using Filemaker Server to host my database for almost a year now. It had been working flawlessly. Due to other services that the server hosted I decided to upgrade to OSX 10.8. I did a fresh install of the OS and set all my services back up including installing FileMaker Server. I uploaded my database and it worked just fine for about two weeks. Then all of a sudden clients could not open the database anymore. After a bit of troubleshooting I decided to reinstall FileMaker Server. I did so and still no go on opening the data base. Even on the client, if I go to browse remote, it sees the server but it does not see any hosted files, not even the sample file. Also on my database I notice the status is Normal but the only thing checked is Pro. I am assuming some of these other database types should be checked. I have no idea what to do now. I have doubled checked the permissions on the file and the filemaker user has read/write permissions as well as folders in the directory leading up to it. If anyone has any tips for me I would greatly appreciate it.