0 Replies Latest reply on Oct 27, 2010 9:58 AM by GregTaylor

    Is it possible to update Tomcat version in Filemaker Server? It is no longer PCI compliant

    GregTaylor

      Title

      Is it possible to update Tomcat version in Filemaker Server? It is no longer PCI compliant

      Your post

      My site just failed PCI (Payment Card Industry) compliance due to the outdated version of Tomcat that Filemaker Server runs.  Both 10 and 11 are below version 5.5.30 which is now required to be compliant.

      This means my entire site just became junk.  Without compliance, I am unable to process credit cards.  I don't do any processing on my server.....I pass it off to Paypal.....but my server must still be compliant and can NOT be with this version of Tomcat running.

      So....is it possible?  If so, does anyone have a series of steps?

      Thanks in advance for any help

      Greg Taylor