0 Replies Latest reply on Jan 25, 2013 4:20 AM by bvanacker

    IWP filemaker server 11.03.309

    bvanacker

      Title

      IWP filemaker server 11.03.309

      Your post

           Hi,

            

           We have some problems with our Filemaker Server Advanced installed on a two machine deployment(data server,webserver)

           Regularly our webserver crashes and in the log files we have folliwng errors

           i Jan 18 10:03:29 2013] [2628:4012] [error] jk_ajp_common.c (951): (cwpe2) can't receive the response message from tomcat, network problems or tomcat (10.1.2.2:16018) is down (errno=54)
           [Fri Jan 18 10:03:29 2013] [2628:4012] [error] jk_ajp_common.c (1592): (cwpe2) Tomcat is down or refused connection. No response has been sent to the client (yet)
           [Fri Jan 18 10:03:29 2013] [2628:4012] [error] jk_ajp_common.c (1953): (cwpe2) Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
           [Fri Jan 18 10:03:30 2013] [2628:4012] [error] jk_ajp_common.c (1953): (cwpe1) Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
           [Fri Jan 18 10:03:30 2013] [2628:4012] [error] jk_isapi_plugin.c (1499): service() failed with http error 503
           [Fri Jan 18 10:03:32 2013] [2628:4012] [error] jk_ajp_common.c (1953): (cwpe2) Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
           [Fri Jan 18 10:03:32 2013] [2628:3680] [error] jk_ajp_common.c (1953): (cwpe1) Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
           [Fri Jan 18 10:03:34 2013] [2628:4012] [error] jk_ajp_common.c (1953): (cwpe1) Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
           [Fri Jan 18 10:03:34 2013] [2628:4012] [error] jk_isapi_plugin.c (1499): service() failed with http error 503
           [Fri Jan 18 10:03:34 2013] [2628:3680] [error] jk_ajp_common.c (1953): (cwpe2) Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
           [Fri Jan 18 10:03:34 2013] [2628:3680] [error] jk_isapi_plugin.c (1499): service() failed with http error 503
           [Fri Jan 18 10:03:36 2013] [2628:4012] [error] jk_ajp_common.c (1953): (cwpe2) Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
           [Fri Jan 18 10:03:36 2013] [2628:3680] [error] jk_ajp_common.c (1953): (cwpe1) Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
           [Fri Jan 18 10:03:36 2013] [2628:3680] [error] jk_lb_worker.c (1151): All tomcat instances failed, no more workers left
           [Fri Jan 18 10:03:36 2013] [2628:3680] [error] jk_isapi_plugin.c (1499): service() failed with http error 503

            

           Anyone knows why the server is giving us those errors we are using IIS for our WebServer so ?

           thanks

           Brecht