AnsweredAssumed Answered

IWP not committing Records.

Question asked by bradshawj on May 14, 2010
Latest reply on May 17, 2010 by bradshawj

Title

IWP not committing Records.

Your post

I am using FileMaker Server Advanced 11 on Windows 7 32bit with IWP deployment.  I have created a incident tracker for our support team in which they record the details of the incident they are working on.  When they complete the incident, the support tech will save the record through a script that has been created.  Until today, it was been working fine.  Now when they save the record it will revert back to what it was before they started making changes.  For example, the card will contain the company's information.  The tech will input the issue and the resolution, then press save.  At that point, it reverts back to the original card containing only the company info and losing the resolution and issue.  Thinking something happened to the script, I tried just manually creating the card and saving via the submit button available on the IWP menu bar.  This still brings up the same result.  Any help would be appreciated.  I have some experience with Filemaker, but would hardly call myself an expert, probably more between newbie to intermediate.

 

Side note, I have opened FileMaker Pro Advanced which is connected to the same database and can save the record, and run the script fine.

Outcomes