AnsweredAssumed Answered

IWP not enabling on all databases

Question asked by V on May 21, 2010
Latest reply on May 25, 2010 by littledog

Title

IWP not enabling on all databases & those that do are not accssible

Your post

Good day all,

Situation:
- Moving databases from various older FMS installs to unified FMAS11 install and all is not well.....

Platform:
- Win 2k8 x64
- FMAS11
- There is nothing else on this system.. purely bare bones.

Other info:
- I searched for hours trying to figure out how to enable IWP on all databases.  Finally I figured out from *one* post that I needed to stop 'web publishing' and 'FileMaker' services on the server, load the databases in FMP _on_ the server, enable sharing and IWP, close FMP then restart the services.  Done and done.
- I also unified the passwords and usernames, FYI.  Probably irrelevant, but it was an action I'd taken and thus should be included...

Symptoms:
- Only about half of the databses are showing up as IWP enabled in console and on web page.  I've been through them and I can find no differences in configuration.  By this point, I am ripping my hair out.
- so I take a break and move to look at some of the databases that HAVE deicded to show up.. and I think I heard a vein pop.. I got back from the browser "The page at http://<ipaddy> says: Database not available" (URL: http://<ipaddy>/fmi/iwp/cgi?-db=<dbname>&-startsession).  They all show as 'normal' in the console.

I am at my wit's end.  Any assistance is appreciated.

Peace,
V










Outcomes