0 Replies Latest reply on May 9, 2012 3:53 AM by p1nf0ld

    IWP Strange behaviour

    p1nf0ld

      Title

      IWP Strange behaviour

      Your post

      Hello,

      After a major crash of the Filemaker 9 Server we re-installed it on a completely clean os x server and after some initial IWP problems now have it all back up and running normally. However I cannot get any of the files that have been used before and uploaded to work with IWP. I see the list of databases although I thin the admin account is now cached as it doesnt ask me to login any more, but when clicking on the link I then just get a blank page.

      If I click on the sample database I get full access to that though. I have checked that the permssions are allowed for IWP in the Manage section of the Database and I notice that I am not asked to login into the IWP now..

      As far as I can see checking logs the only thing I can see is in the stderr log file

      onmiORB: Warning: then local loopback interface (127.0.0.1) is the only address for this server

      and this from the wpc_access_log

      2012-05-09 11:24:44 +0100"/fmi/iwp/" 302 0

      2012-05-09 11:24:44 +0100"/fmi/iwp/res/iwp_home.html" 200 6275

      2012-05-09 11:24:44 +0100"/fmi/iwp/cgi?-dblinks" 200 455

      2012-05-09 11:24:44 +0100"/fmi/iwp/cgi?-getstrings" 302 0

      2012-05-09 11:24:44 +0100"/fmi/iwp/res/iwp_home.css" 200 1638

      2012-05-09 11:24:44 +0100"/fmi/iwp/res/eng/strings.js" 200 5553

      2012-05-09 11:24:44 +0100"/fmi/iwp/res/images/iwp_banner.gif" 200 12955

      2012-05-09 11:24:44 +0100"/fmi/iwp/res/images/iwp_home.gif" 200 868

      2012-05-09 11:24:44 +0100"/fmi/iwp/res/images/iwp_logo.gif" 200 1207

      2012-05-09 11:24:45 +0100"/fmi/iwp/res/images/iwp_db.gif" 200 1185

      2012-05-09 11:25:07 +0100"/fmi/iwp/" 302 0

      2012-05-09 11:25:07 +0100"/fmi/iwp/res/iwp_home.html" 200 6275

      2012-05-09 11:25:07 +0100"/fmi/iwp/cgi?-dblinks" 200 455

      2012-05-09 11:25:07 +0100"/fmi/iwp/cgi?-getstrings" 302 0

      2012-05-09 11:25:07 +0100"/fmi/iwp/res/eng/strings.js" 200 5553

      2012-05-09 11:25:07 +0100"/fmi/iwp/res/images/iwp_banner.gif" 200 12955

      2012-05-09 11:25:07 +0100"/fmi/iwp/res/images/iwp_home.gif" 200 868

      2012-05-09 11:25:08 +0100"/fmi/iwp/res/iwp_home.css" 200 1638

      2012-05-09 11:25:08 +0100"/fmi/iwp/res/images/iwp_logo.gif" 200 1207

      2012-05-09 11:25:08 +0100"/fmi/iwp/res/images/iwp_db.gif" 200 1185

      2012-05-09 11:25:40 +0100"/fmi/iwp/" 302 0

      2012-05-09 11:25:40 +0100"/fmi/iwp/res/iwp_home.html" 200 6275

      2012-05-09 11:25:40 +0100"/fmi/iwp/cgi?-dblinks" 200 455

      2012-05-09 11:25:40 +0100"/fmi/iwp/cgi?-getstrings" 302 0

      2012-05-09 11:25:40 +0100"/fmi/iwp/res/eng/strings.js" 200 5553

      2012-05-09 11:25:40 +0100"/fmi/iwp/res/images/iwp_banner.gif" 200 12955

      2012-05-09 11:25:40 +0100"/fmi/iwp/res/images/iwp_home.gif" 200 868

      2012-05-09 11:25:41 +0100"/fmi/iwp/res/iwp_home.css" 200 1638

      2012-05-09 11:25:42 +0100"/fmi/iwp/res/images/iwp_logo.gif" 200 1207

      2012-05-09 11:25:42 +0100"/fmi/iwp/res/images/iwp_db.gif" 200 1185

      The File Permissions for the Filemaker Server folder had some set to root not sure if this is correct.

      Any advice would be greatly accepted as I am at the end of my tether..

      Regards
      Tom