AnsweredAssumed Answered

Java 7 Update 25 not working with FM Server Advanced 12.0.4.405

Question asked by challengeday on Jun 25, 2013
Latest reply on Aug 21, 2013 by disabled_ntaylor

Title

Java 7 Update 25 not working with FM Server Advanced 12.0.4.405

Your post

     I just did a fresh install of FileMaker Server Advanced 12.0.4.405. I figured I wanted the latest Java, not the Java that was installed (Java 7 Update 17), so I uninstalled Java 7 Update 17 and installed Java Update 25. Then I couldn't start the server. I kept getting

     java.net.ConnectException: Connection refused: connect

     So I reinstalled FM Server, which reinstalled Java 7 Update 17 and now my server starts up fine.

     Java.com at http://java.com/en/download/faq/remove_olderversions.xml states "... some Java applications (or applets) can indicate that they are dependent on a particular version, and may not run if you do not have that version installed. If an application or web page you access requires an older version of Java, you should report this to the provider/developer and request that they update the application to be compatible with all Java versions."

So I am reporting this to you to "request that they update the application to be compatible with all Java versions."

Thanks!
      

Outcomes