3 Replies Latest reply on Jan 28, 2010 1:57 PM by TSGal

    Kiosk Mode always opens

    dvra

      Title

      Kiosk Mode always opens

      Your post

      When setting user access level to Read-only the user is always presented with filemaker in Kiosk mode. How do i stop this or is this the behavior to expect.

       

      I used the Dev Utility and ensured kiosk was not selected but the problem persists.

       

      I'm new to filemaker and help would be greatly appreciated  

        • 1. Re: Kiosk Mode always opens
          TSGal

          dvra:

           

          Thank you for your post.

           

          I just tried this with several files, and I'm unable to replicate the problem with FileMaker Pro Advanced 10v3 on both Mac OS X 10.5.8 and Windows XP.

           

          Does this happen with you for all files or just one file?

           

          If this is only happening with the Guest account, try creating another account that mimics the Read-Only settings of the Guest account and see if the problem persists.

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: Kiosk Mode always opens
            dvra
              

            Thank you TSGal

             

            Im actually using Filemaker 9. I have already tried what you sugested and that did not work.

            • 3. Re: Kiosk Mode always opens
              TSGal

              dvra:

               

              Thanks for trying out the different suggestions.

               

              I would like to see the file so I can bind it here.  I have sent you a private message (top of this page - right side - X Messages) with instructions where to send the file.

               

              TSGal

              FileMaker, Inc.