3 Replies Latest reply on Nov 10, 2008 12:24 PM by rmanook

    Moved from Tiger to Leopard now cannot get Server to run - No PHP

    bandmandq

      Title

      Moved from Tiger to Leopard now cannot get Server to run - No PHP

      Your post

      I just moved from Tiger running FM Server 9 and using PHP to Leopard on my MacBook Pro.  I cannot get PHP running.  What did i miss?  I realize i have not told you much.  

       

      When going through the deployment part, it would not connect to my web server.  I have tried testing for PHP and it does not seem to be running.  I have even un-installed and the installed again with not luck.

       

      I did not use the FM Server 9 install of PHP.  I used entropy version.

       

      Any help appreciated.

       

      bandmandq 

        • 1. Re: Moved from Tiger to Leopard now cannot get Server to run - No PHP
          rmanook

          Hi bandmandq,

          Thanks for posting.

           

          It looks like we are dealing with two issues: deployment not connecting to your web server and PHP is not running.  Let's narrow down the issue to: web server is not connected vs. web server is connected but PHP is not connecting.  I assume that your web server is still not connected?  In Admin Console > FileMaker Overview, what is the status of your web server?  If it is not green then it would make sense if PHP is not running.

           

          To start:  Is this a single or multiple machine configuration? What happens if you launch safari and enter the following into the URL bar:

          127.0.0.1

           

          Thanks!

          tsturtle

          FileMaker, Inc. 

          • 2. Re: Moved from Tiger to Leopard now cannot get Server to run - No PHP
            bandmandq
              

            You were correct in that my Web Server on my single machine setup was not green and it was because of PHP not running.

             

            I was able, with the help of an email friend who had experienced a similar problem.  It was getting PHP installed and running and it was a case of upgrading from 10.4 to 10.5  and that 10.5 uses Apache 2 and so things are in different places so i understand.

             

            At any rate, all is well and my FM Server 9 is running like clock work now!

             

            Thanks anyway. 

            • 3. Re: Moved from Tiger to Leopard now cannot get Server to run - No PHP
              rmanook

              bandmanq:

               

              Glad to hear you're up and running!

               

              cya around the forum :smileyhappy: 

              tsturtle

              FileMaker, Inc.