1 Reply Latest reply on Jul 22, 2009 3:09 PM by TSGal

    Need Help File Maker Server 7.0 and MAC OS X 10.5

    kwade

      Title

      Need Help File Maker Server 7.0 and MAC OS X 10.5

      Your post

      Need help with this issue. First of all, I am apologizing for still using File Maker Pro 7.0.

       

      I just updated my MAC Server from version 10.3 to 10.5.

       

      When opening File Maker Server 7 and requesting to "Connect to File Maker Server" I receive the following error.

       

      "Connection Failure"

      "Could not connect to the FileMaker Server"

      "Aluminum" (127.0.0.1)

       

      I was also told that File Maker Server 7.0 never made it to testing for MAC OS X 10.5.

       

      Can anyone help?

        • 1. Re: Need Help File Maker Server 7.0 and MAC OS X 10.5
          TSGal

          kwade:

           

          Thank you for your post.

           

          No apologies for still using FileMaker Server 7.0. 

           

          FileMaker Server 8.5 was the first version to certify under Mac OS X 10.5.  No previous versions were retested.

           

          I don't have access to FileMaker Server 7.0, so I can't verify the error.  However, since this did work with OS X 10.3, it may very well be that FileMaker Server will not work with OS X 10.5.

           

          You can either reinstall the old OS X on that machine, or you can upgrade FileMaker Server 7.0 to the current version 10.0.

           

          Has anyone installed and successfully running FileMaker Server 7 with OS X 10.5.x? 

           

          TSGal

          FileMaker, Inc.