1 Reply Latest reply on May 2, 2013 3:50 PM by JeanAnneMayhall

    No access After New Privilege Set

    JeanAnneMayhall

      Title

      No access After New Privilege Set

      Your post

           Hello,
           I am trying to add new, more precise Privilege sets for my staff.
           We run off of FM Server 11, in our office and FM 11 clients.  Not hosted elsewhere.

           Nothing fancy.

           I open a file as admin with password, go to Manage-Security-Choose add a Privilege Set.  Name it. Apply any restrictions, and Save.
           Choose an account, Edit and assign the new Set to that account.  Save, 

           I am asked to enter my admin name and password again.  I close the file.  Upon trying to re-open the file under the account name using the correct (unchanged) password, I see 'No Access'.

           I have tried closing and reopening.  I have tried adding a new Priv set and uploading THAT file with new priv set to FM server.  Nothing works expect one thing.  Using the FM defaults of read only, data entry and full access. 

           I am sure this is something simple.  Lay it on me!  What am I doing wrong?