AnsweredAssumed Answered

ODBC

Question asked by ssteven on Apr 16, 2012
Latest reply on Apr 24, 2012 by ssteven

Title

ODBC

Your post

I have an

OS X Server 10.6.8 Running

Filemaker 12 Advanced Server

 

One of the things that was a problem was that the MySQL ODBC Driver that was working in Filemaker 11 stopped work with an Architectural Error. That was a bummer but none the less we have now changed our way of thinking and are going to have our oracle 10 g run Sql commands to filemaker.  Here is the issue I have made sure that ODBC is working and we have installed the ODBC driver on out system and can query the Fileaker data base.  Then we tried to use INSERT to a test Table with two text fields in the Filemaker Database.  It actually creates the records in the Filemaker database but dose not insert the data in to the fields. It is doing this with out giving us any errors. I am just getting records that are blank data. 

We have also tried to update the records but that runs without errors but returns no data updating in the Filemaker Table test. 

Outcomes