1 Reply Latest reply on Jan 13, 2010 8:00 AM by mrvodka

    One database not showing up on Server?

    ShayTelfer

      Title

      One database not showing up on Server?

      Your post

      >1. The version of FileMaker Server you are using.

       

      FileMaker Server 9.0.3.326 on Windows.

       

      >2. The operating system and version you are using.

       

      Client is FileMaker Pro 10 Advanced running on Mac OS X 10.6.2. Problem also occurs when running FileMaker Pro 9.0v3 Advanced under 10.6.2.


      >3.Describe as much detail about your database as is pertinent to yourquestion.  Otherwise, other forum participants will have to guessand/or ask for more information.

       

      A simple database served from the FileMaker server, which is currently hosting 40 other database files (inclusive)

       

      >4. Give examples of what youare trying to accomplish, but can't.  For example, how you want areport to list information, what related information is not showing,etc.  This can really help the responder(s) when they suggest asolution.

       

      Trying to get a new database to appear in the list of databases when using 'Open remote'. All other databases on the server currently appear, and the database is open. Settings appear the same as for other published databases on the server that are visible in 'Open remote'.

       

      >5. Try to indicate your level of experience withFileMaker.  If the person responding toyour post knows that you are a newer user, they can give a moredetailed step by step description.

       

      Reasonably familiar, having been using it since at least FileMaker 5 days.

       

      > 6. If applicable, please indicate whether your database file(s) is being published to the web via either Instant Web Publishing (IWP) or Custom Web Publishing (CWP).

       

      Not published by IWP or CWP.

       

      I'm not sure if I'm missing anything obvious as to why the file isn't visible on the server via Open Remote? It can be accessed using an fmnet URL, it just doesn't appear in the list.

       

      Thanks,

      Shay