1 Reply Latest reply on Aug 25, 2010 10:09 AM by TSuki

    Only IWP is enabled. Any suggestions?

    LukeMoore

      Title

      Only IWP is enabled. Any suggestions?

      Your post

      Here's a screenshot of what I'm talking about. I don't know how to get the check in the boxes. I checked under the server deployment and it says all of the options are enabled, but for some reason, they are not enabled for this database. When the sample was uploaded, it had all the checks.

      Untitled-1.jpg

        • 1. Re: Only IWP is enabled. Any suggestions?

          Luke Moore:

          Thank you for posting.

          The checkboxes here represent sharing permissions set within the database file in FileMaker Pro under File > Manage > Security > Extended Privileges. Here you can specify which protocols each privilege set can use to access the database.

          In this case, you may need to change the permissions using FileMaker Pro and then reupload the file to the server. If the fmapp permission is enabled, you can modify the file directly on the server by going to File > Open Remote...

          TSuki
          FileMaker, Inc.