0 Replies Latest reply on Jun 7, 2010 12:35 PM by therocket

    PHP Errors on Test Load Up

    therocket

      Title

      PHP Errors on Test Load Up

      Your post

      I just installed the trail version of FM Server 11 Advanced and on the test page, launched the "Test PHP Custom Web Publishing" link.  In doing so, I get a web page with PHP errors:

       

      Warning: require_once(C:\Program Files\FileMaker\FileMaker Server\Web Publishing\web-server-support\test\fmi-test/FileMaker/Error.php) [function.require-once]: failed to open stream: No such file or directory in C:\Program Files\FileMaker\FileMaker Server\Web Publishing\web-server-support\test\fmi-test\FileMaker.php on line 19

      Fatal error: require_once() [function.require]: Failed opening required 'C:\Program Files\FileMaker\FileMaker Server\Web Publishing\web-server-support\test\fmi-test/FileMaker/Error.php' (include_path='.;C:\php5\pear') in C:\Program Files\FileMaker\FileMaker Server\Web Publishing\web-server-support\test\fmi-test\FileMaker.php on line 19

      I did initially attempt to move files around but every time I did that, a new error came up.  I would imagine that this isn't the way it's supposed to be and the page should load.  I don't think I did anything wrong during the install.

       

      I am running Server 2003 with an existing PHP5 version already installed and running.  The errors above don't appear to be from PHP in particular though, seems like files are missing.

       

      Anyone run into this before or offer any suggestions?

      Thanks!

      Rick