3 Replies Latest reply on Apr 28, 2009 11:19 AM by theboyk

    Possible to install FileMaker Server 8 on new Apple Xserve running OS X 10.5.6 Server?!

    theboyk

      Title

      Possible to install FileMaker Server 8 on new Apple Xserve running OS X 10.5.6 Server?!

      Your post

      Hello.

      I recently purchased a new Apple Xserve (current hardware version, running OS X Server 10.5.6) for hosting FileMaker Server 8. I was able to install FileMaker 8 Server without any warning or errors (hardware or software), but I was unable to actually get the FM Server to start up. When I tried to installed the FileMaker 8 Server v4 update, when I run the update it says it can't be installed on an Intel Mac (even though the support document says it would support an Intel Mac). When I called FileMaker, they told me it wasn't that it couldn't be installed on an Intel Mac, but rather that it was that the v4 update wasn't supported by OS X Server 10.5.x, but when I asked why it didn't give me an error message relating to the OS but rather gave me an error relating to the technology (ie. an Intel Mac), they were unsure (and the person I spoke to seemed to be unsure of a lot of the things we were talking about).

      So, I'm wondering if anyone can confirm whether or not I should be able to install FileMaker 8 Server (including the v4 update) on an Intel Mac running OS X Server 10.5.6!?!

      Regards,

      Kristin.