1 Reply Latest reply on Apr 8, 2011 10:19 AM by philmodjunk

    Problem running scripts on other computers.

    CarlSowden

      Title

      Problem running scripts on other computers.

      Your post

      Hi!

      relativley new to filemaker and I am having some problems with the scripts i write (which work fine on my PC running FMP11 advanced) not working on all but one other computer on the server.

      It basically batches up items for our warehouse staff to pick based on quantity and location and guides them round ourwarehouse - needless to say, there are alot of scripts running within scripts, alot of copying from one layout and pasting to another.

      My first thought was that because the computers involved weren't part of the same domain on our network it may be causing the problem - me changed them all to the same domain... no luck.

      then I thought it may be a privialge issue... set all privilages to full access... still no luck.

      Now I'm wondering if my script may be to complex; as it copys and pastes alot of data across several tables and layouts.... i've tried usinf setfield in my scripts instead of copy/paste but it doesn't seen to work (leaves fields blank)

      rather than re-write all my scripts or start from scratch again... I was wondering if anyone might be aware of why these other machines may be operating differently? all the operating systems are the same and they all run off the same server.

      Any advice or insight would be much appreciated.

      Thanks,

      Carl.