1 Reply Latest reply on Jul 21, 2010 8:29 PM by CameronManderson

    Remote administrator connection refused when trying to use the Admin Console

    CameronManderson

      Title

      Remote administrator connection refused when trying to use the Admin Console

      Your post

      Problem:

      Unable to launch the Admin Console from http://localhost:16000; reports "The Database Server is not available. To edit deployment, please start the Database Server first."

      FileMaker Server logs show at corresponding time "Remote administrator connection from 169.254.xx.xx was refused." (diff IP address).

      Never been able to connect. Tried re-installing.

      Setup:

      Installed FileMaker v10 2. Windows Small Business Server 2008. Added firewall rules for remote computers for the necessary ports (local and remote).

      Diagnosis:

      Problems with the applet?: Tried Java version 6 v7, and v20. Ruling out java version: based on that it is running and attempting to talk to the FMS, but logs showing filemaker server is actively refusing the connection (opposed to being a problem with running the applet). Also tried from other remote computers (mac) with the same connection issue. Tried changing the network settings in the Java control panel to 'go direct' without it making any difference.

      Problem with the services: Services show that FileMaker Server is running. Other FileMaker Pro accounts can load the database being hosted by the server (e.g. load the test database) showing that the database server is running and that it can communicated. Had tried restarting the server, no changes.

      My conclusion is that FileMaker Server is currently setup to actively refuse connections from the self assigned IP address.

      Assistance:

      Is this a known issue with a resolution?

      Has anyone experienced this before?

      Is there a way to configure FileMaker server to accept these remote administrator connections (maybe from other LAN addresses)?

      Is there more information that I could provide that is more helpful?