2 Replies Latest reply on Jul 11, 2014 10:16 AM by user20603

    Remote import issue

    user20603

      Title

      Remote import issue

      Your post

           I run a FM12 Server for production, and an FM13 Server for testing.  They are both hosted on individual Mac Minis.

           I am trying to import records from one of our FM 12 server files to a FM13 server file.  When I open the FM13 server database remotely from my computer using FM13 Advanced, and go to "File/Import Records/File..."  "File" is greyed out.  When I copy the same FM 13 server file and put it on my computer locally and then try to import from the FM12 server file, "File" is no longer greyed out, and I can perform the import.

           What am I doing wrong?

           Thanks.

      Screenshot_2014-07-10_10.24.12.png

        • 1. Re: Remote import issue
          Markus Schneider

               The file (on the server) might be write protected. Happens, when one copies the file to the server instead of using the upload functionality. Can You add records, fill in some data on the server-hosted file?

               Can also happen, when a file was moved on the server instead of being copied -> in this case, the log should tell You something like '...was opened read-only...'

               (ie move a file from FMS12 data to the desktop of the server, because of symbolic links)

          • 2. Re: Remote import issue
            user20603

                 Markus, that must be it. I can't add or change the existing records.  I'm also looking into the firewall, perhaps I have ports blocked too.  I haven't tried the upload functionality.  I'll give it a try and see how it goes.

                 Thanks for your help!