3 Replies Latest reply on Sep 29, 2009 4:40 PM by BruceR

    Server 10 Will Not Install

    BruceR

      Title

      Server 10 Will Not Install

      Your post

      I gave up.

       

      The FileMaker Server 10 installer is unreliable and I’m sick of wasting two days trying to make it work.

       

      I have successfully installed Server 10 on several other machines, and I have experience installing successfully installng prior versions of server on many machines.

       

      I installed FileMaker 9 Server in 5 minutes.

       

      One explanation I saw is that it doesn’t work if fmserver is in the account name of the computer.

       

      From this thread:

      <http://fm.lithium.com/fm/board/message?board.id=us-fms&message.id=720#M720>

       

      Or perhaps there is some kind of Java related problem.

       

      I received a little bit of attempted help, but none of it really dealt with the problem I described.

       

      Let me try to go over this again:

       

      FM Server installer 10.0.2.206

       

      Computer: Mac G5, 10.4.11; 2.5GB RAM, plenty of disk space.

      (I have another client who has a similar machine and FMS10 installed without incident)

       

      I began with uninstall of FMS9.

       

      Attempted the install several times.

       

      The post-install launch never completed.

       

      I was never presented with the download of the jnlp file.

       

      I was never presented with any of the server setup screens (enter account name and password, etc)

       

      Activity monitor showed that no fmserver processes ever started running.

       

      Trying to go to localhost:16000 or 127.0.0.1:16000 doesn’t work. See above – server is NOT running.

       

      There are two accounts set up on this computer. One is named G5fmserver.

       

      If I tried to run the installer when logged in to this account, the installer would abort with an error dialog saying that the FileMaker server deamon was running.

      I can assure you, no such daemon was running.

       

      If I tried to run the installer when logged in to the other account, the installer would complete the install as far as what the installer app is supposed to do. Then it presents you with the "Continue" option.

      This opens the web page that is supposed to initiate all new-install activity that eventually leads to the new-setup screen.

      But as noted above, this never completed.

       

      I tried the Java cache clearing and other recommendations from the Knowledge Base. None of it helped.

       

       -- 

      Bruce Robertson

      Concise Design

      FileMaker 9 Certified