5 Replies Latest reply on Aug 6, 2009 6:53 AM by Sendnot

    Server Admin no longer works

    Sendnot

      Title

      Server Admin no longer works

      Your post

      I had to physically move the box that hosts our FileMaker Server a couple of days ago but the IP address stayed the same. FM Server admin works fine on the local machine hosting the databases, but when I try to connect to the machine from another computer, I get the message "The connection to this FileMaker Server has been lost". I've been using Apple Remote Desktop to remotely manage the server, but that's a workaround.

       

      The computer that I moved is a PowerMac G5 running Mac OS X Server 10.3. It's set up according to the specifications that FileMaker suggests; it does nothing but run FileMaker Server, all other services have been turned off, etc...

       

      Anyone else ever see this? How should I go about fixing this??? 

        • 1. Re: Server Admin no longer works
          TSGal

          Sendnot:

           

          Thank you for your post.

           

          Which version of FileMaker Server are you running?  Just to confirm, you are running Mac OS X Server 10.3 (instead of 10.5).

           

          FileMaker Server Admin Console should not care where the host is located.  However, the version you are running is critical to providing an appropriate answer.

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: Server Admin no longer works
            Sendnot
              

            TSGal-

             

            I'm running version 7, and yes, Mac OS X 10.3 server. It's weird, nothing changed but the physical location! 

            • 3. Re: Server Admin no longer works
              Sendnot
                 Any thoughts on this???
              • 4. Re: Server Admin no longer works
                TSGal

                Sendnot:

                 

                I apologize for the late reply.

                 

                No, I don't have any additional thoughts.

                 

                My first inclination would be to double-check the IP Address of the host server, just in case it somehow changed.  If not, then somehow the Admin cannot see the host.  I would try reinstalling the Server Admin application again, and make sure you are able to test it with the sample database file (FMServer_Sample_Config.fp7).  If this still doesn't work, find out if the location of the computer has any firewall issues or blocking of ports.  If this moved to a different subnet or access through a different router, check with your system admin for ports blocked.  You can also review Knowledge Base Article #6427.

                 

                http://filemaker.custhelp.com/cgi-bin/filemaker.cfg/php/enduser/std_adp.php?p_faqid=6427

                 

                That is all I can think of for the moment.

                 

                TSGal

                FileMaker, Inc. 

                 

                 

                FMServer_Sample_Config.fp7  

                • 5. Re: Server Admin no longer works
                  Sendnot
                    

                  TSGal-

                   

                  I solved that problem; it turned out that, for whatever reason, the machine needed a reboot. I repaired permissions and performed a couple other maintenance chores, restarted and now it works like it always did.

                   

                  Weird, but hey, it works! Thanks for your guidance. :smileyhappy: :smileyhappy: :smileyhappy: