0 Replies Latest reply on Mar 29, 2010 5:15 PM by RecPro

    Site Assistant CWP error 102

    RecPro

      Title

      Site Assistant CWP error 102

      Your post

      Hi,

       

      We have a fairly complex system hosted with FMSA v10.02 on WIN Server 2003.  We created a separate set of mobile TO with 5 of the main tables in the system.  We also have dedicated layouts for each of the pages in the Site Assistant based on the mobile TO.  These layouts only contain the actual fields used in the Site Assistant pages.  We have used the Site Assistant with the iPhone theme to create a "Full Site with Record Edit".

       

      We can successfully login, search and browse for records.  Whenever we attempt to submit a new record or any edits in current records, we get the "error 102 field is missing" and the data is not committed.

       

      The log viewer in the FMSA admin console does not show any errors.  We have also tried hosting the files with FMS v11 on WIN Server 2008 and receive the same error 102.

       

      Any idea as to what is causing this error or steps we can take to debug or troubleshoot the issue?

       

      Thanks,

      Paul