AnsweredAssumed Answered

SSL certs and poodle

Question asked by alternapop on May 22, 2015
Latest reply on May 26, 2015 by disabled_ntaylor

Title

SSL certs and poodle

Your post

I'm configuring a Windows 2012 server.   It's currently running FMPS v13.5.   I haven't installed the v9 update yet.

I want to resolve the vulnerability for poodle and want to use the free tool provided here:

https://www.nartac.com/Products/IISCrypto/Default.aspx

If I click on the "best practices" button, it unchecks both SSL 2.0 and SSL 3.0.  Which protocol is required for FMPS 13?

Thanks!

Outcomes